Router maledetto!

20 08 2008


Il mio router/modem Digicom Adsl2+ combo della Digicom ormai è davvero invecchiato, fin da quando lo comprai e anche il suo predecessore il vecchio modem alice w-gate mi hanno dato problemi con programmi p2p in quanto avendo ad esempio il mulo e un client torrent che quindi utilizzini sia banda in download che in upload (premetto che siano stati configurati al meglio più volte anche tentando le configurazioni più minimali) sempre dopo circa l’arco di 5/10 minuti perdo la connessione di msn ad esempio e il lag di programmi per chat come Xchat mi sale alle stelle superando anche i 25 ms quindi mi rende impossibile ricevere i messaggi che arrivano in chan, ultimamente ho notato che anche avendo in download un file da firefox ottengo lo stesso problema in quanto utilizzo circa 200 o 300 KB/s di download e anche una quindicina in upload senza inviare nulla e mi cade la connessione, oltre ai vari test ho telefonato anche al 187 e mi hanno confermato che problemi alla linea non ce ne sono, quindi l’uncia possibilità è che sia causato dal modem che non riesce a gestire troppe connessioni o qualche altra sua incapacità, per cui aspetto ancora un po’ poi ho intenzione di comprare un buono router della linksys per circa 60 euro. P.s. non utilizzo windows quindi problemi di porte sotto firewall ecc non ne ho, e le porte sono impostate correttamente nel Nat del modem, collegato tramite ethernet.


Azioni

Information

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...




%d blogger cliccano Mi Piace per questo: